(+84) 463.28.7979

Phần mềm Adobe Reader "tiềm tàng" các lỗi về bảo mật


“Hầu hết nhân viên văn phòng đều sử dụng phần mềm Adobe PDF Reader đã cũ và ẩn chứa nhiều nguy cơ tiềm tàng về bảo mật” – một nhà phân tích của công ty phần mềm diệt virus Avast nhận định. Qua điều tra thì chỉ có khoảng 40% số người dùng là đã cài đặt “bản vá” Reader X xuất hiện vào tháng 11/2010!

Adobe

Khoảng 35% số người dùng khác sử dụng phiên bản Reader 9, 14% là Reader 8, 6% là Reader 7 và 2% là phiên bản 6 có từ tháng 7/2003. Phiên bản 3, 4 và 5 chiếm khoảng 3%, điều này có nghĩa là những người sử dụng các phiên bản này đang chạy các ứng dụng có từ cuối thập kỉ 90!

Trong tháng 5, Qualys – công ty quản lý các vấn đề bảo mật đã công bố báo cáo rằng có tới 80% các trình chạy các add-on Java không bảo mật. Adobe’s Reader hiện tại đã hạn chế nhiều lỗ hổng nhưng vẫn chiếm tới 30% các trình duyệt có lỗ hổng về add-on này.

Chúng tôi đã tìm hiểu và biết được rằng hầu hết người sử dụng không quan tâm tới việc cập nhật ứng dụng miễn phí như Adobe Reader miễn là các tệp tin PDF vẫn có thể xem bằng các phiên bản cũ. Trong nhiều trường hợp, họ chỉ cập nhật khi sử dụng trên một máy tính hoàn toàn mới” Arkin, quan chức của Avast nói.

“Thật đơn giản để cập nhật các bản vá nếu như bản đang chạy các phiên bản Adobe Reader 8 hoặc 9, nhưng phần lớn mọi người thường từ chối các cảnh báo cập nhật” Arkin tiết lộ thêm. Công ty Qualys cung cấp một công cụ miễn phí có tên BrowserCheck để quét các add-on quá hạn chưa cập nhật một cách trực tiếp từ chính trình duyệt.

Theo XHTT/Infoworld

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>