(+84) 463.28.7979

WordPress 3.1.1 vá nhiều lỗi bảo mật quan trọng


Nhóm phát triển của WordPress đã phát hành phiên bản 3.1.1 của nền tảng mã nguồn mở hàng đầu dành cho blog này. Đây được xem là bản bảo trì và cập nhật lỗi cho WordPress 3.1, được ra mắt từ tháng Hai.

Theo các nhà phát triển, WordPress 3.1.1 sửa hàng loạt lỗi, trong đó có 3 lỗ hổng bảo mật quan trọng, gồm lỗi “giả mạo yêu cầu liên trang” (CSRF) khi tải lên các tập tin đa phương tiện, cũng như sự cố PHP khi xử lí thủ công các liên kết đặc biệt trong phần phản hồi, ngoài ra lỗi “kịch bản liên trang” (XSS) cũng được sửa chữa.

Các thay đổi khác trong phiên bản này bao gồm việc cải thiện hiệu suất, sửa chữa khả năng hỗ trợ IIS6, vấn đề tương thích của các plugin. Tất cả người dùng của WordPress được khuyến cáo nâng cấp lên phiên bản mới càng sớm càng tốt.

WordPress 3.1.1 có thể được tải về từ trang chủ của dự án, người dùng hiện tại của mã nguồn blog này có thể nâng cấp lên phiên bản mới thông qua menu Dashboard > Updates trong giao diện quản lí.

One comment
  1. kenny tran

    April 12, 2011 at 2:34 am

    update lên version này thì khi save lại style.css ko được!
    anh em có ai biết cách khắc phục ko?

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *